主にステマブログ

ガチャメーカーについてのブログです。つれづれなるままにひぐらし

i18nの警告

rails 4.0.1 からI18nの警告(以下)が出るようになった様子。

rake test実行時にでた。

  • [deprecated] I18n.enforce_available_locales will default to true in the future.

 

config/application.rbに、以下設定を足せばいいみたい。

  • I18n.enforce_available_locales = false

 

感謝

Rails 4.0.2のi18nで出るようになったdeprecated警告の対策方法 - @znz blog